Under

windows 7 и глюк со звуком

9 posts in this topic

Собственно: бук тошибка с семеркой максималкой все работает летает, но появилась проблемка, после загрузки винды скажем врубаю музыку или радио с нета либо кино онлайн или с харда поевляеца баг

описания бага: встроеные динамики работают около двух минут и потом тишина (неделю назад все было гуд), виндовский эквалайзер показывает что есть сигнал, не трогая бук втыкаю наушники звук есть в ушах, вырубаю (уши) с динамиков тишина, подрубаю к ящику (ТВ) по hdmi звук есть на ящике (если кина картинка соответственно тоже есть) отрубаю (тесть разем hdmi) звука нет с буковских динамиков

все настройки перерыл ниче не нашел "диагностика говорит все гуд"

PS произошло все самопроизвольно, семерка чет там се яву обновила ребутнолась ночью пока я дрых

PS2 дрова сносил-переустанавливал и т.д. и т.п

PS3 после обычного ребута все покругу 2-е минуты звук есть потом все аут, на виртуальной машине все гуд тоесть с железом все нормально

МОЖЕТ кто сталкивался с такой проблемой ?

Share this post


Link to post

Все помощь не нужна, папку дров над было немного в винде ковырнуть, тема закрыта

во черт, всетаки помощь нужна, опять тоже самое 4ngry.gif

Edited by Under

Share this post


Link to post

Обратите внимание на разьём для наушников, повтыкайте несколько раз штекер, туда сюда.

Обновите драйвера на звук, только не с сайта производителя ноута....

Share this post


Link to post
во черт, всетаки помощь нужна, опять тоже самое

как вариант, если изначально проблемы не было (появилась недавно), проблема точно не с железом - можно попробовать откат системы на предыдущие состояния

Панель управления -> Восстановление

Share this post


Link to post

как вариант, если изначально проблемы не было (появилась недавно), проблема точно не с железом - можно попробовать откат системы на предыдущие состояния

Панель управления -> Восстановление

пробывал, не помогает

Обратите внимание на разьём для наушников, повтыкайте несколько раз штекер, туда сюда.

Обновите драйвера на звук, только не с сайта производителя ноута....

разем в норме иначеб звука вообще не было, а так от 30 секунд до 2-3 минут есть, а потом пропадает

дрова перепробовал разные, эфекта ноль

Share this post


Link to post

Может перегрев микросхемы аудиоусилителя?

От громкости время до пропадания звука не зависит?

Share this post


Link to post

Может перегрев микросхемы аудиоусилителя?

От громкости время до пропадания звука не зависит?

тоже грешу на чипсет, а там хз (хотя на ХР у меня виртуалка на болванке есть все работает нормально)

нет не зависит, может проработать час два три, а потом врубаеш музыку, а она может начать играть, а может и молчать, точно чтото-гдето на программном уровне, винду перестовлять не охота

Share this post


Link to post

У меня такая же хрень на стационаре, иногда пропадает звук. И именно на семерке.

Share this post


Link to post

Собственно: бук тошибка с семеркой максималкой все работает летает, но появилась проблемка, после загрузки винды скажем врубаю...

МОЖЕТ кто сталкивался с такой проблемой ?

Если звук работает т.е. несколько минут, а потом вырубается, то похоже на аппаратную проблему, но чтобы исключить програмную просто переустанови винду, можно восьмёрку, работать будет быстрее.

*Может подсел аккумулятор и быстро разряжается при включении внешних динамиков, может подсели электролиты в низкочастотном тракте усилителя или сама м/c... причин - множество, нужна диагностика.

У меня такая же хрень на стационаре, иногда пропадает звук. И именно на семерке.

Андрюха, сама семёрка здесь не при чём.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.